Yamaha R1 Forum: YZF-R1 Forums banner

121 - 140 of 144 Posts

·
Can't Touch This!
Joined
·
52 Posts
Westside I just received my Magic Blinker and I have a quick question. Is the "optional load equalizer" the resistor I installed on my flushmounts? And if so, do I tap into the blinker power wire between the blinker and resistor or resistor and connector?
 

·
LIVE EVERY MOMENT!
Joined
·
2,381 Posts
i believe the "optional resistor " is another resistor you would add to make to now marker/turn signals flash at standard rate. i didnt use any resistors thats why mine flash fast on my video.

do you have resistors on your current turn signals?

i think the resistors are only good for one bulb each..if you splice in after the resistor is will be handling side marker and front markers.
 

·
Can't Touch This!
Joined
·
52 Posts
When I installed the flush mounts I cut the wires and connector off the original side markers and wired them to the flush mounts so that I didn't have to cut into the bike's wiring harness kind of a plug and play deal. So I added the resistor in when I wired the flush mounts to the wires from the old signals with the connector. I tied one side of the resistor to a positive side and one side to negative( not sure if that was the correct way to do it or not, but it works). so it is between connector and flush mount.

Reason for resistor is to slow down flash rate because I'm running a integrated tail light that won't work if the side markers aren't running at the normal flash rate.


Sent from my iPhone using MO Free
 

·
Can't Touch This!
Joined
·
52 Posts
Magic Blinker installed! Pretty quick job, took about 30 mins. Hardest part was guessing the positive wire to the running lights!
 

·
Registered
Joined
·
27 Posts
Anyone from michigan that would be willing to help me with this mod? ive attempted twice and had a mechanic also do it and it only works once and a while. Very frustrating and dangerous when i want to ride and they decide not to work!! Im 20 min west od detroit in city of westland, w an 06 R1.

Thanks a ton!!
 

·
I'm an Englishman in WI.
Joined
·
33,633 Posts
Anyone from michigan that would be willing to help me with this mod? ive attempted twice and had a mechanic also do it and it only works once and a while. Very frustrating and dangerous when i want to ride and they decide not to work!! Im 20 min west od detroit in city of westland, w an 06 R1.

Thanks a ton!!
Which version of this mod are you trying to do, and what flush mounts are you using?
 

·
Registered
Joined
·
62 Posts
pics are gone? can you re-upp them please!!
 

·
Registered
Joined
·
259 Posts
I have been looking at switchback LEDs, it looks like a pair of them in White/Amber would work perfectly and save a whole heap of wiring, anyone heard about or tried switchbacks?
 

·
Registered
Joined
·
1 Posts
I'm sure that helped him figure it out :shake

What are you having trouble with xxxtreme ?
Hey... what about explaining to me how to do the mod without the blinkers on 04 R1... I mean using the running lights as running lights and turn signals but without the blinkers ,I have to use relays and resistors so I can have the normal blinking rate on the running lights
 

·
Crotch R1ocket
Joined
·
90 Posts
Blinker Genie

Has anyone installed the Blinker Genie by itself and had good luck? Does it dim the auxiliary lights at all when you tap into it? Anyone have a detailed installation guide for that? thanks!!
 

·
Registered
Joined
·
48 Posts
Does anyone has an idea on how to use led turn signal as running lights too on a 01 r1? like the factory turn signal/running lights on a 01 r1. Thanks.
 
121 - 140 of 144 Posts
About this Discussion
143 Replies
60 Participants
ChriR1
Yamaha R1 Forum: YZF-R1 Forums
R1-Forum is a Yamaha R1 motorcycle enthusiasts community dedicated to Yamaha YZF 1000 R1 sportbike. Discuss performance, customization, specs, reviews and more!
Full Forum Listing
Top