Yamaha R1 Forum: YZF-R1 Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
New to this site with my 2001 r1. Ok my bike starts off normal on my way home I stop and get gas 3 blocks from my house everything was fine so I fill up and start my bike up everything was good and I pass one intersection and before I can get to the next everything shuts off completely my dash my lights nothing is on while I was doing like 60 n it just shut off any ideas cause I still have nothing and it's killing me


Sent from my iPad using MO Free
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
I checked my main fuse it was fine I even swapped it with my spare just to be certain and still nothing


Sent from my iPad using MO Free
 

·
Moderator
Joined
·
37,490 Posts
regulator/rectifier burnt out? battery might have got cooked.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #6
My battery is still holding charge haven't checked the other yet


Sent from my iPad using MO Free
 

·
Life Beyond The Fast Lane!
Joined
·
816 Posts
If your battery is charged and you have nothing then you need to start tracing where the power disconnects with a meter. Power goes straight from your battery to the key switch. I would start there. See if the switch connector came off or check for power. Also, make sure the negative side of the battery is going to ground.
 

·
My R1 go to warp drive
Joined
·
489 Posts
Check the main ground to the frame, should be under the tank. No ground, no work
 
1 - 9 of 9 Posts
About this Discussion
8 Replies
6 Participants
Sabotage
Yamaha R1 Forum: YZF-R1 Forums
R1-Forum is a Yamaha R1 motorcycle enthusiasts community dedicated to Yamaha YZF 1000 R1 sportbike. Discuss performance, customization, specs, reviews and more!
Full Forum Listing
Top