Yamaha R1 Forum: YZF-R1 Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Hello everyone, I use a translator so please do not throw stones at me, I am from Russia. I have a 1999 R1, my original ignition coils are faulty, I selected other coils that suit me based on the resistance of the primary and secondary windings. Maybe someone has already changed the coils for individual ones from an injection motorcycle? Tell me how to connect the wiring to the coils?
1018580

1018579
 

·
Registered
2008 r1
Joined
·
731 Posts
You cut the wires? Did the sub harness not have the correct connectors? If it didn't, why not just swap the leads to the coils. Get another sub harness. Splices in ignition coil wires is bad joo joo.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #3 ·
You cut the wires? Did the sub harness not have the correct connectors? If it didn't, why not just swap the leads to the coils. Get another sub harness. Splices in ignition coil wires is bad joo joo.
The fact that in the photo is all that I have. 4 coils, 4 connectors. and a piece of wiring from the original coils, there are 4 wires of different colors
1018585
 

·
Registered
2008 r1
Joined
·
731 Posts
Get another sub harness, that one is done. You cut the plugs. Connections to coils have to be uniform for proper timing. When they have different ohm values than what the ecu expects, they don't work right :fact:
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #5 ·
Get another sub harness, that one is done. You cut the plugs. Connections to coils have to be uniform for proper timing. When they have different ohm values than what the ecu expects, they don't work right :fact:
Either my translator is not working properly, or I am dumb. But I don't understand what you are writing friend (
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #6 ·
Get another sub harness, that one is done. You cut the plugs. Connections to coils have to be uniform for proper timing. When they have different ohm values than what the ecu expects, they don't work right :fact:

Here is a photo of how it should turn out, I was just trying to figure out how I can also lay the wiring, maybe there is a circuit, or has someone already done this and wrote an article about it on this forum?

1018591





1018590
 
1 - 6 of 6 Posts
Top