Yamaha R1 Forum: YZF-R1 Forums banner

1 - 20 of 162 Posts

·
From beyond the stars
Joined
·
365 Posts
Discussion Starter #1 (Edited)
Ok so my ECU is coming home from visiting the awesome folks at SBUnlimited, a few more key mods to my bike and I will be working onto getting my number, membership and license and head out to the track. May not happen this summer but most def next season.

hmmm what number should I try getting :D
 

·
From beyond the stars
Joined
·
365 Posts
Discussion Starter #3 (Edited)

·
R1 pilot
Joined
·
930 Posts
I'd give the guys at SBU a call and see what they say. Do you have any error codes or anything? Did they turn the EXUP stuff off in the ECU when they flashed it?
 

·
From beyond the stars
Joined
·
365 Posts
Discussion Starter #6
I'd give the guys at SBU a call and see what they say. Do you have any error codes or anything? Did they turn the EXUP stuff off in the ECU when they flashed it?
I shot them an email cause I got home late, if I don't get a response via email, I'll call. I told them to do the EXUP stuff and everything else except for the QS stuff.

Have you replaced the fuel line??? The first time you lift the tank that should be done. It's almost guaranteed it's going to kink.
Really? that sux, is what I described a tell tail sign of a kinked line?
 

·
WOG
Joined
·
6,043 Posts
Yes, it definitely can be. Do a search here an you will see many instances of varying fueling issues attributed to a kinked line. It's a really easy and cheap fix.
 

·
R1 pilot
Joined
·
930 Posts
I didn't know the kinked line issues extended into 07-08 model years. I've had my tank off probably more then 10 time doing various things and have never had an issue with the fuel line.
 

·
From beyond the stars
Joined
·
365 Posts
Discussion Starter #13

·
From beyond the stars
Joined
·
365 Posts
Discussion Starter #15

·
From beyond the stars
Joined
·
365 Posts
Discussion Starter #18
My thoughts exactly.

Are you only having an issue with cold idle?
no, fans kick in and it still struggles to stay running and then....it cuts off :( :dunno
 

·
From beyond the stars
Joined
·
365 Posts
Discussion Starter #19
I believe that one of the items in the flash was race idle which required premium gas, still got some reg in it, could that be the reason killing the bike? Or maybe a bad coil?
 

·
Registered
Joined
·
2,184 Posts
Thats a shitty deal but i'm sure SBU will resolve it. I always thought r1's took premium for some reason. Gas can definitely effect how something runs so maybe drain out the reg and swap out for premium if the tune requires it. Good luck!!!
 
1 - 20 of 162 Posts
About this Discussion
161 Replies
25 Participants
TheDoctorVR46
Yamaha R1 Forum: YZF-R1 Forums
R1-Forum is a Yamaha R1 motorcycle enthusiasts community dedicated to Yamaha YZF 1000 R1 sportbike. Discuss performance, customization, specs, reviews and more!
Full Forum Listing
Top