Yamaha R1 Forum: YZF-R1 Forums banner

1 - 18 of 18 Posts

·
Registered
Joined
·
40 Posts
Discussion Starter · #1 ·
My 05' R1, new to me by 2 weeks, is running at 190 degrees while cruising on the freeway at about 85mph. It's 80-85 degrees out, SoCal weather.

My 03' ran at 168 degrees under the exact same conditions. Help? Is this normal? The only mods I have are -1 on the front sprocket.
 

·
R1, "One Hell of an Addiction"
Joined
·
13,996 Posts
Seem a bit warmer than mine runs but it isn't over heating. Is it going up and down or staying steady. Mine usually runs at about 170 with the same conditions you're running at but I am running water wetter.
 

·
damn turkeys
Joined
·
29,368 Posts
was going to say did you have an exhaust setup or anything on your older model? different coolant? did you ride your older model at a different altitude?
 

·
arrivederci
Joined
·
8,665 Posts
what gear are you in

what do you weigh
 

·
Registered
Joined
·
793 Posts
my 05 runs between 160 170 cruisin today it went up to like 220 while i was at a light turned it off i was like damn!!! lol

but maybe if u had just sat at a light for 2 mins u took off and was cruisin when u looked down maybe it was coolin down i guess
 

·
Registered
Joined
·
40 Posts
Discussion Starter · #11 ·
what gear are you in

what do you weigh
6th and 165lbs. Sounds to me like it's running a little hot. This was all freeway and it never cooled down below 188. I kept it at 85-90 for about 15 miles.

It's only got 3,800 miles. Maybe it's not broken in? Fresh synthetic oil change.
 

·
I am my battery's tender.
Joined
·
2,216 Posts
Sounds a little warm to me. It's plenty broken in.

Removing the cat will help a lot. Perhaps give the radiator a good cleaning, check the coolant.
 

·
arrivederci
Joined
·
8,665 Posts

·
Registered
Joined
·
259 Posts
My 2004 bike would run at approximately that temperature (maybe ~10º cooler) at those conditions.

The easiest thing to do is check your coolant level. If your radiator is in good shape then you could try replacing the thermostat (~$100 for a new assembly). If I were in your place then I wouldn't worry about it too much until the temps stayed at 200ºF or above
 

·
Asphalt Hurts
Joined
·
45 Posts
My 05 is running around the 190 range also. It feels a bit hot to me. I just ordered a new radiator cap, and I am changing out the fluids this weekend. Seeing this post made me think about using water wetter also.
 

·
Registered
Joined
·
40 Posts
Discussion Starter · #17 ·
Seems it may have been an anomaly. I haven't had it happen since. It's running 168 now, although it has been cooler. I have riddin it in similar conditions since and it was around 172.

If it does it again I'll water wetter and flush with new coolant.

HOWEVER!! This won't be a problem long. Just finally got to ride a 2010.

Oh. My. God.

The 05' I just bought a month ago has a garage life of about 6 months now. Not spending any more money on it. I MUST have the newer model. Have to. Yes, I have reverted to child-dom.

This is what I am looking to do to one. I hate black bikes but this monster is the nicest looking superbike I have ever seen.

Bazzaz and Quick shift here I come....
 

Attachments

1 - 18 of 18 Posts
Top