Yamaha R1 Forum: YZF-R1 Forums banner
1 - 20 of 36 Posts

· Premium Member
Joined
·
6,305 Posts
Discussion Starter · #1 ·
When I pull my bike hard I can notice that there is leaking out coolant water from somewhere. I don't know exactly where it is coming from.

The other day though there was a massive amount of this water on the left side of the bike. But that day I discovered that the big fat hose going to the cooalnt on the right hand side of the bike wasn't put on right and didn't have that "thing" screwed on. it was hanging loose. So I figured since I was probably doing some highspeed runs the water was travelling through the bike to the other side.

I noticed once again yesterday after washing the bike that there was more.. but not as much this time.. water on the left side of the bike. But now that hose is put on correctly.

What could it be?
Some sort of gasket that has broke? Can I change the headgasket without.. umh.. no I can't. I have to loosen the engine and bend it downwards. argh! I don't wanna.

Any ideas?

I know it is coolant water since the little box with extra water in it was completely empty.

excuse my english.. I'm drunk :beer j/k :D
 

· The original AceRacer!
Joined
·
164 Posts
If it was a head gasket I would imagine that some of your water would be going into the oil. If you don't see yellowish white foam anywhere inside the site glass or at the top of the oil fill then I doubt you have a head gasket problem. There maybe a line not totally tight that you can't see. Or maybe the over flow is leaking. Is the bike getting really hot? Maybe your water pump is not working. I'd check out all thos things before even thinking of head geakets.
 

· The original AceRacer!
Joined
·
164 Posts
NP swedie..I just HATE to have you go tearing apart you bike again. I followed a few of your past posts and it sounded like you had one HELL of a time. Good luck and try to think positive before going banana's and tearing your bike all apart. Sometimes the worst sounds are the easiest to fix.
 

· Registered
Joined
·
75 Posts
Guess what! i hate to break it to you but my bike did the same thing at 2000km's (1200 milles) it was my head that was craked and the had to replace the whole head, lucky for me it is still under warranty but the dealer was a prick because i didn't buy it from him and i was stuck so i had to take it to him and it took 3 weeks to fix it.
 

· The original AceRacer!
Joined
·
164 Posts
Don't tell him that or he'll have his engine apart this weekend!! It's possible but I highly doubt it. If he has no water in the oil then chances are that it's not cracked. I could be wrong though. He should first check the obvious even if he thinks he did that. No one could be that unlucky and have 2 bad engines so soon. Well cept for me. But thats car problems not bike's. Especially on such new bikes.
 

· Registered
Joined
·
75 Posts
I didn't have any water in the oil either, the R1 has a drain built into the head to let all the water drain out instead of going into the motor. look at your head and you will see a hole on the side of it where it would drain from.
 

· Pure Power
Joined
·
95 Posts
my 01 R1 started doing this same thing 2 weeks ago with only 2500 miles on the odometer, i took it into the dealer and found out the water pump was bad, it's still there waiting on a part to arrive from Japan next week. 3 weeks with no bike sucks.:ugh

there is a drainage hole on the very bottom of the oil pan, right above the exhaust collector and EXUP valve, see if you see any coolant down there or dried up around it.:eek:
 

· Premium Member
Joined
·
6,305 Posts
Discussion Starter · #11 ·
Tonight I'll take the bike apart again and check the head.

Will a '00 head fit on a '98 engine? Cuz I still got the old engine here.

There seem to be coolant on the head of the top (of the engine).
 

· Registered
Joined
·
15,446 Posts
i"d check simpler things forst!

1-there was a recall on all 98-99 bikes;

lift the tank,take off the airbox,take off the heat shield/coils plate(rubber) and look at the center top of the motor(most forward point);there you"ll see some 3/4 inch hoses going into something that look like a pump(its not);check and re-tight those first...if the coolant comes from there,you should see remnants of thew problems splashed everywhere.

2-could be the head cover gasket that is blown too...

it has the tendency to break around the cams position(check for the semi-circles parts that can be seen on the sides of the head)the semi-circles just split internally...but if it is that,it means you got an internal(crankcase) pressure building problem...your vent is not working properly and you then should get a:

http://www.krankvent.com
 

· The original AceRacer!
Joined
·
164 Posts
See what did I tell ya. Mention headgasket and Swedie will rip the bike apart. Swedie...take a deep breath....count to 10 then slowly let it out. Now do what Martinc said. Check for the little stupid shit BEFORE you tear the bike apart. Somethings you need to step back from...look at it in a differant light then try again. Don't assume every thing you see or hear is severe.
 

· Registered
Joined
·
91 Posts
Hi swedie, formgen is right too. Check thoroughly at the bottom just above the EXUP. I have encounter this coolant leaking problem when my R1 was less then a month old and i sent it back to workshop to repair but unfortunately they claimed that i exceeded the mileage and not under warranty......sobsob:mad: :( and have to pay the repair cost.

Its seem that they claimed is the pump that is faulty and heard that its common for R1. Think its a design problem.
:rock
 

· Premium Member
Joined
·
6,305 Posts
Discussion Starter · #15 ·
umh.. if there is no problem with the heat.. why would I suspect that the pump is broken?
I mean if it's broken wouldn't that make my bike run very hot?

vintcs.. this fluid is not coming from the bottom of the bike.

I'll check what Martinc said.. there are two metallic pipes which lead fluid. I MIGHT have forgotten to tighen these thoroughly. Thanks for the tip!
 

· The original AceRacer!
Joined
·
164 Posts
I can't say for certain about bikes...but on car water pumps when they go bad 2 things could happen. You'll hear a squeking noise that gets worse with higher RPM's and there is a bleed or sweat hole that will leak when the pump is bad. Think of it as an early detection system. So...even if the pump is bad it's still most likly turning which means it's pumping water so you won't over heat. Until all the water is leaked out that is. So check that area as well.
 

· The original AceRacer!
Joined
·
164 Posts
Hey Vintcs I like that drawing of the R1. You do that? I was thinking of doing a custom paint job and want something like that air brushed on my bike.
 

· This...is a...a...suck!
Joined
·
1,268 Posts
Do they have a radiator pressure tester? I know that I have one for cars and you can get adapters for different types of radiator necks. Does it leak after it has been run? does it go away during running? or does it leak cold?

If the water pump is like an automobile then there is a drain hole in the pump that will leak, and not really manifest itself as an overheating motor but still can leak.

I would exhaust every other option before removing that motor and ripping it apart again.
 
1 - 20 of 36 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top