Yamaha R1 Forum: YZF-R1 Forums banner

1 - 5 of 5 Posts

·
you can't have my last beer
Joined
·
3,466 Posts
Discussion Starter #1
Our secretary has rights to our boss's outlook folder where a lot of junk gets put. Her job is to go in there and delete all the crap that gets put in there, spam and what not. The problem is that she cannot delete more than one e-mail at a time. If she tries to highlight 2 or 200 of them it says,

"The item could not be deleted. It was either moved or already deleted, or access was denied."

She can delete 1 at a time, although she still gets that error messgae that she has to keep constantly clicking ok on. I don't know too much about Outlook and how that public folder thing works. What settings should I start looking at to get it fixed?
 

·
Helmets SAVE lives! Wear One!!
Joined
·
597 Posts
Earl "Da Texas Video Kid" Perl :riding

Sounds like one of those problems they don't teach kids in the “I wana be the CTO and an MCSE in 2 days” classes. :eek:

First, make sure they are using the most recent SP’s (both Exchange and Outlook) to eliminate “known issues”.

Then, there is a setting in Outlook TOOLS/OPTIONS/MAIL SETUP/Send Receive / “Send immediately while connected”. Uncheck this box.

In the Exchange Admin, view the ownership of the Public folder and make sure she has delete and modify rights (maybe full control?) of the child folder.

I’m no Exchange expert…but I don’t think the main Information Store commits changes until a daemon kicks off which can be scheduled.

Also consider the web interface for (OWA) which can definitely update on command instead of real-time (also different interface). If you can’t solve the problem the Microsoft way, maybe she could use OWA just for clearing out spam. :fact

I’ll look around to see if I can find more info. Fun problem. :corn

Hope this helps! :thumbup
 

·
you can't have my last beer
Joined
·
3,466 Posts
Discussion Starter #3
First, make sure they are using the most recent SP’s (both Exchange and Outlook) to eliminate “known issues”.

Looks to be fully updated.

Then, there is a setting in Outlook TOOLS/OPTIONS/MAIL SETUP/Send Receive / “Send immediately while connected”. Uncheck this box.

Couldn't find this box. See pic below for available options.

In the Exchange Admin, view the ownership of the Public folder and make sure she has delete and modify rights (maybe full control?) of the child folder.

I'm assuming that she does, since she can delete the e-mails 1 at a time. It's just when she tries to delete several at a time, the message pops up.

Here is a screenshot of available options. I clicked around quite a bit looking for the "send immediately" box, but could not find it:
 

·
Heh
Joined
·
738 Posts
Here's one possible solution taken from another forum which worked for that individual...

Highlight the message(s) that need to be deleted then, hold down "SHIFT" while you hit the "DELETE" key on your keyboard. This will permanently delete the message. Please note that this bypasses the deleted items box. Once you delete this way, the item is gone.

OR, read these 3 articles (especially the last one in its entirety) as they deal with the error message you are getting. The last one is where I pulled the possible solution from.

http://support.microsoft.com/?kbid=202517

http://support.microsoft.com/?kbid=330752

http://www.experts-exchange.com/Networking/Email_Groupware/Exchange_Server/Q_20778519.html
 

·
you can't have my last beer
Joined
·
3,466 Posts
Discussion Starter #5
mrlexo said:
Here's one possible solution taken from another forum which worked for that individual...

Highlight the message(s) that need to be deleted then, hold down "SHIFT" while you hit the "DELETE" key on your keyboard.
Thanks man. That did the trick it seems.
 
1 - 5 of 5 Posts
Top