Yamaha R1 Forum: YZF-R1 Forums banner

1 - 19 of 19 Posts

·
Registered
Joined
·
1,248 Posts
Discussion Starter #1 (Edited)
I was out on my bike earlier today, and while i was out the bike kind of jerked, at first i thought i hit a bump and just knocked the throttle off and on again. So i carried on riding. After about 20 miles or so it done it again and i just thought it was the same thing, but then i got to a set of lights and it just cut out on me. So i started it up again and just thought i will get home, since it wasnt far. So on my way home i was on the motorway, and the bike started jerking about all over the place like it was loosing power then coming back alive, so i pulled over and there was nothing obvious to what it was. Im thinking its an electrical fault, which is cutting out the ignition or the injectors. Any ideas??? :confused:
 

·
Registered
Joined
·
1,248 Posts
Discussion Starter #3
biaggi said:
Side stand cut out switch??
Im sure its gonna be something silly like that, but could it still be the switch even when im sitting at lights and not moving the bike?

Cheers

Paul
 

·
Registered
Joined
·
1,248 Posts
Discussion Starter #5
Shadow One said:
Can the bike be iddling too low?
No its idling fine, its just die's for a second then comes back to life. When i was stopped its just stalled, but when i was riding and it was doing it, it was like you had the throttle open and you were flicking the kill switch on and off (which i wasnt doing) so it was hopping forwards when it kicked into life again.
 

·
Registered
Joined
·
1,248 Posts
Discussion Starter #7
KNOUS1 said:
Check your battery cables one may be loose and losing contact.
Done that when i got home, and also checked all the surrounding connectors just to be sure, it all seemed to look fine.
 

·
Registered
Joined
·
14,085 Posts
Check the rectifier;

Let me described my Friday problem:

On my way back home from Robert"s shop,I was doing a highspeed run when the damn thing cut;had to go from left lane to right lane in front of a clueless minivan driver who wouldnt give me a foot...

Stuck on the side of the road,hitting the starter wouldnt do a thing;3 minutes after that,it started again.....mmmmmmmmmmmmm......deja vue.

Got into town,stopped for fuel;when it was time to restart,dead again....but this time I waited an hour to no avail.

Got the seat off,touched the battery;hot.......uh-uh.

Reached for the rectifier plug,disconnected it,inspection......melted.

One sign of a faulty plug is also crisp and hard wires about 3/4" going in.

Fiddled with it a bit,reconnect things......it wanted to start,but the battery was now almost dead....too dead even to bump start the damn thing.

Had to buy a $46 booster cables set (rip-off!)and ask a cager to boost it.....got back home,removed the connector,replaced with terminals and a shitload of dielectric grease.


But my diagnostic is easy,my battery is 5 yrs old,has 100k miles of riding life,had a hard life with a previous,similar problem.....its not keeping charge when its too cold outside.

Your bike is new,it might or might not be your problem......just one more thing to check.
 

·
Registered
Joined
·
14,085 Posts
I might add that i"ve stuffed the plug with dielectric on the in side,and plugged the other side with hot glue.....which melted and got between the connector and RR terminals,preventing the battery from charging,but also preventing my RR from damage......so if its a good thing to do is up to anyone.
 

·
Until it sleeps
Joined
·
5,432 Posts
I had the same problem on my bike a few months ago! Started cutting out real bad, then just died! Thats when I remembered I had my fuel petcock turn off :2bitchsla

Your bike sounds like it was getting gas when it was cutting out(from the bucking) but just wasnt firing. Is your ignition system all good? As Martin said "just one more thing to check"
 

·
Registered
Joined
·
1,248 Posts
Discussion Starter #11
When i got home i checked the cables straight away, the battery wasnt hot and i couldnt see anything like you are describing, cheers for your reply's guys i will figure it out eventually.
 

·
Registered
Joined
·
1,248 Posts
Discussion Starter #13
mxracer95 said:
What electrical extras do you have on your bike? Alarm with ignition cut-out? PC3?
Ive got a **** M357T alarm/imobiliser. Thats it so far.
 

·
Il Padrino
Joined
·
1,995 Posts
So the alarm has ignition cut-out? If so, try disconnecting the ignition cut-out circuit.

I had a problem with my bike cutting out exactly as you describe. I disconnected the ignition cut-out on my alarm and the bike has been fine ever since. I haven't taken the time yet to determine if the alarm is defective or if the wires had a bad connection.
 

·
Registered
Joined
·
1,248 Posts
Discussion Starter #15
mxracer95 said:
So the alarm has ignition cut-out? If so, try disconnecting the ignition cut-out circuit.

I had a problem with my bike cutting out exactly as you describe. I disconnected the ignition cut-out on my alarm and the bike has been fine ever since. I haven't taken the time yet to determine if the alarm is defective or if the wires had a bad connection.
I took it back to the dealer yesterday so hopefully they can find out what it is, on my previous R1 i had the same alarm and had 1 problem with that. Yesterday when i rode it to the dealer it never cut out once, so im really confused as to what it is.
 

·
Registered
Joined
·
53 Posts
Was there a radar anywhere near you? I work at a radar shop on base. If I have my bike on and the antenna faces towards my way on it's sweep, it kills the bike. I know....it is weird. The antenna sits about 20' high off the rode too.
 

·
Registered
Joined
·
1,248 Posts
Discussion Starter #17
Well thanks for all the reply's guys, my dealer phoned me earlier on today, and its an intermitent fault in the alarms wiring loom. So i should have it sorted and back on the road tomorrow. :D
 

·
Registered
Joined
·
1,248 Posts
Discussion Starter #19
mxracer95 said:
I think I said that.

Glad they got it sorted out.
Yeh you did, but they found out the problem before i had chance to speak to them, Cheers anyway Bro :crash
 
1 - 19 of 19 Posts
Top