Yamaha R1 Forum: YZF-R1 Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
:fork Hey everyone, new to the forum. Anyway...just did my second oil change on my 03 r1. I used the silkolene comp4 10-40 semi-synthetic oil. problem is that after I finished the oil change and went to put my bike away, I realized that when shifting into first...it shifts hard, real hard. I then went to put it into neutral and it took a while for it to find neutral. Again I tried to shift it into first,and it took 4-5 attempts to get it into first. It did not shift like this when I was running the regular yamalube oil. Anybody out there offer any suggestions. I was told that the silkolene was good oil. Thanks.
 

·
WUZ-UP !
Joined
·
4,367 Posts
I put motul semi syn in my '02, works great ! Did you check your oil level ?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
Thanks for the reply everyone. I did check the oil level and it was good. I used almost 3 1/2 qts. I didnt ride the bike yet because it was a little cold around here, but I will just let it soak in and see what happens. Thanks.
 

·
Registered
Joined
·
1 Posts
hi i let me 2002 R1 sit for about 1 1/2 years,second summer ,wanted to ride again ,very hard or just not shifting from 2sd to 3th or even 4th gear ,somebody said change the oil ,did that some problem
 
1 - 7 of 7 Posts
About this Discussion
6 Replies
6 Participants
12boy
Yamaha R1 Forum: YZF-R1 Forums
R1-Forum is a Yamaha R1 motorcycle enthusiasts community dedicated to Yamaha YZF 1000 R1 sportbike. Discuss performance, customization, specs, reviews and more!
Full Forum Listing
Top