Yamaha R1 Forum: YZF-R1 Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter #1
I have a 01 R1 with about 13K somewhat easy miles. Here lately I've been noticeing during hard acceleration in 2nd a popping or slipping that feels like a sprocket jumping tooth. I've had 2 other friends ride it but it will never do it to them. Only thing I could think is that I weigh about 75lbs more. My friend and I decided to take the motor out and go into the transmission. My question is...

Is the 2nd and 6th gears that everyone is having trouble with on the output shaft??? I was expecting to find a badly damaged gear or gear dog, but the dogs on the output shaft from 2nd to 6th were just very slightly rounded. I was kinda hoping to find something damaged more than this so I would know for sure what to replace. The transmission has only probably popped or jumped a dozen or so times. Is there anything else I need to check before ordering 2nd and 6th and putting it back together??

thanks for any help.

justin
 

·
back to the world...
Joined
·
1,964 Posts
i hate to tell you this but i hope you checked the detent (sp) spring on the outside of the motor before you pulled it out. that will cause it to jump out of gear and seem just like the tranny. i had it happen to me and thought for sure it was the tranny but it ended up being less than $10 to fix and the motor stayed in.
 

·
Il Padrino
Joined
·
1,995 Posts
I would agree with Sam. Bent/worn shift forks, assuming you checked the spring like madcow mentioned.

And 2nd and 6th are a combination of gears on both shafts. If you can't see anything obviously wrong, I would recommend replacing all the shift forks and any gear that has any wear.
 
1 - 4 of 4 Posts
Top