Yamaha R1 Forum: YZF-R1 Forums banner

1 - 10 of 10 Posts

·
Suicide Kings Racing
Joined
·
2,192 Posts
Discussion Starter #1
ok, i used to be able to go to internet options and have an option called GENERAL (tab), but now that is missing, this way i can't set my home page anymore and other ....


can someone please help me fix or figure this out,

i'm sure you guys know, but the internet option off of the top of the screen as well as the one going throught the Start menu,




thank you in advance
 

·
Life On Wheels
Joined
·
190 Posts
How are you missing the General Tab in Internet Options, sorry but that is the only way I would know how is under that tab.
 

·
The Blue One's are FASTER!!!!
Joined
·
2,467 Posts
I searched the internet and came up with this everywhere. Also a couple of sites stated there is possible spyware on your computer that has made it dissapear.:fact Also I would run Ad-Aware to search for spyware also just to be sure. Here is the directions for fix:


PROBLEM: Internet Options under Tools on Internet Explorer is changed and the General Tab is no longer present. To repair this issue you must fix a data value in the registry. To do this do the following.

CLICK START BUTTON > CLICK ON RUN & type in regedit > this will take you to your registry, where you have to go to repair the issue.

Once there, on the left side there go to the following...
Click on HKEY_CURRENT_USER
then click on Software
then click on Policies
then click on Microsoft
Then click on Internet Explorer
and then click Control Panel.

You will see three entries in this area, they are.....(default) REG_SZ & Programs Tab_REG-DWRORD & General Tab REG-DWORD. To the right of these there is a section with #'s in it referred to as "Data". The Data associated with the General Tab should read 0x00000000 (0)... if that data has a 1(one) instead of a 0 (zero) you need to change that data value back to 0 (zero). To do that do this..... right click on General Tab.........click modify.... make sure here is a dot in Hexadecimal selecting it....and the number to the left under (Value Data) change that number to a 0 (zero). Close the registry edit. After you do this the Internet Option under Tools will be normal again.:thumbup
 

·
Registered
Joined
·
339 Posts
If you're not comfortable tweaking the registry or to lazy you can just run the attached tweak(unzip first, .reg isn't valid attachment). Roughly does the same as above.
 

·
Suicide Kings Racing
Joined
·
2,192 Posts
Discussion Starter #8
what the hell is a spyware, i'll try the first method, if i fail, then i'll unzip that file
 

·
Suicide Kings Racing
Joined
·
2,192 Posts
Discussion Starter #9
bluer101 said:
I searched the internet and came up with this everywhere. Also a couple of sites stated there is possible spyware on your computer that has made it dissapear.:fact Also I would run Ad-Aware to search for spyware also just to be sure. Here is the directions for fix:


PROBLEM: Internet Options under Tools on Internet Explorer is changed and the General Tab is no longer present. To repair this issue you must fix a data value in the registry. To do this do the following.

CLICK START BUTTON > CLICK ON RUN & type in regedit > this will take you to your registry, where you have to go to repair the issue.

Once there, on the left side there go to the following...
Click on HKEY_CURRENT_USER
then click on Software
then click on Policies
then click on Microsoft
Then click on Internet Explorer
and then click Control Panel.

You will see three entries in this area, they are.....(default) REG_SZ & Programs Tab_REG-DWRORD & General Tab REG-DWORD. To the right of these there is a section with #'s in it referred to as "Data". The Data associated with the General Tab should read 0x00000000 (0)... if that data has a 1(one) instead of a 0 (zero) you need to change that data value back to 0 (zero). To do that do this..... right click on General Tab.........click modify.... make sure here is a dot in Hexadecimal selecting it....and the number to the left under (Value Data) change that number to a 0 (zero). Close the registry edit. After you do this the Internet Option under Tools will be normal again.:thumbup



you sir, are an effing genius, at least when it comes to helping a fellow rider out,


pm me your address and i'm going to send you a thank you note/gift


take care
sam
 

·
The Blue One's are FASTER!!!!
Joined
·
2,467 Posts
Sam56n said:
you sir, are an effing genius, at least when it comes to helping a fellow rider out,


pm me your address and i'm going to send you a thank you note/gift


take care
sam

No need for the gift, just glad to help another person.:thumbup

Here is a link to Ad-Aware site.CLICKY!!! Just read all the FAQ's and remember to update everytime before you scan.:thumbup
 
1 - 10 of 10 Posts
Top