Yamaha R1 Forum: YZF-R1 Forums banner
1 - 11 of 11 Posts

·
Registered
Joined
·
179 Posts
Discussion Starter · #1 ·
i have a 01 R1 and i recently changed the rear brake line and have been trying to bleed it. i used a one man bleeder kit and i pumped and pump til no more bubbles and yes alot of bubble came out. the pedal still has no pressure what so ever. i do know i good bit about cars and i know im doin it right but its just not working. PLEASE HELP!!
 

·
Booya
Joined
·
34,490 Posts
You sure you have the system sealed? Sounds like it's still getting air from somewhere.

I've never used a kit before...the rear is rather simple for one person. Open the bleed nipple while pushing down on the brake lever. Before letting up on the lever, close the nipple. Repeat until pressure is built up. Never let the fluid reservoir go low enough to expose the hole at the bottom to the air.

That or just don't use it...which is what a lot of people around here do...including myself.
 

·
THE MAN
Joined
·
3,743 Posts
are the pads against the rotor? even if it is properly bleed, if the pads are still not against the rotor the pedal will feel dead till you pump it a few times and get the pads pushed out to the rotor.

if that makes any sense...
 

·
Booya
Joined
·
34,490 Posts
are the pads against the rotor? even if it is properly bleed, if the pads are still not against the rotor the pedal will feel dead till you pump it a few times and get the pads pushed out to the rotor.

if that makes any sense...
That should have happened during the bleeding process....:dunno
 

·
1/4 mile in X.XX seconds?
Joined
·
1,665 Posts
got to be a leak somewhere then is there still more air coming out after you have bleed it for a while if so its got to be coming from somewhere...make sure you have washers on both sides of the banjo bolt and everything is snug
 

·
Banned
Joined
·
797 Posts
i have a 01 R1 and i recently changed the rear brake line and have been trying to bleed it. i used a one man bleeder kit and i pumped and pump til no more bubbles and yes alot of bubble came out. the pedal still has no pressure what so ever. i do know i good bit about cars and i know im doin it right but its just not working. PLEASE HELP!!
What you need to do is force some fluid thru the master cylinder into the caliper. or use a syringe to force fluid back thur the caliper. You are getting an air lock (big bubble) in the new line. Pumping only compresses the air you need hydro action to get the fluid moving.
 

·
Banned
Joined
·
797 Posts
Also try opening up the bleeder all the way and keeping the reservor full and let gravity fill the void.
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top