Yamaha R1 Forum: YZF-R1 Forums banner
1 - 4 of 4 Posts

· Bring it.
Joined
·
8 Posts
Discussion Starter · #1 ·
I just bought my '02 r1 and only have 63 miles on it. At about 40 miles i noticed a small oil leak coming from the left side of the motor. It looks like it is leaking from somewhere on top of the motor. It doesn't seem to be leaking when i ride only when it's parked. It's not much only about teaspoon full so far. if anybody can help me with this, hit me back. Thanks.
 

· ...Is just so addicted to R1..
Joined
·
884 Posts
uh oh...

First, take the plastics off, it's pretty easy. First take the lowers off, cross you fingers and hope it's just an oil filter with a torn o-ring or something stupid like that....no big dealm new filter and you roll.

If not (and it sounds like it is coming from higher) check the head and then get ready to call your dealer for prompt attention! good luck and let us know
 

· Horatio Balsac
Joined
·
317 Posts
Hey, your from Columbia? So am I. I may know who you are. I bought one of the two blue 02's from Procycle. Did you get yours there? Haven't had any problems with mine. I ride with the Thursday night crew if you have heard of us. Hope you figure out your problem, if not WARRANTY! HA HA:)
 

· Bring it.
Joined
·
8 Posts
Discussion Starter · #4 ·
Hey scar. Yeah i rode with those guys once. I go to school thursday so it's not very often i do. I was going to buy it at procycle but Steve said he couldn't get me a blue one, so i went to capitol city yamaha in jeff city. E-mail me sometime and maybe we can go ride sometime. I think i might have to have a dealer look at it. Thanx everybody.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top