Yamaha R1 Forum: YZF-R1 Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
93 Posts
Discussion Starter · #1 ·
I have a relatively stock R1 ('05), with just over 5000 miles. The only performance mod done to the bike is the race baffles (stock can's). After installing them, sometimes while the bike is in gear and no throttle ( correct me if I'm wrong but I think its called compression braking) it will do some slight popping.

However, today, after starting the bike up (prolly like 50 degrees outside) it made some really loud popping. After getting ready to leave my destination, I started the bike up, and it stalled. I started it again, it hesitated to start, idled low (under 1k) and stalled. After starting it up a couple times more and giving it gas to keep it raised, I got back to the barracks, and turned it off. Later on, it was if the problem never happened. Any suggestions? plugs?

thanks!
 

·
Registered
Joined
·
474 Posts
this sounds too familiar, check out the general section and the top thread about 04 R1s stalling. Theres some good information in there and I'm actually going through the same thing right now.
 

·
Registered
Joined
·
396 Posts
First off... block off your ais or get smog plates that will help tremendously with poping...

2nd I think LDHR1 recommending upping your idle a hair and at least adding fuel to your ecu or get a power commander. I'm running +6 on the ecu for mine, i'll be getting a power commander this winter.
 

·
see you at the races and ride
Joined
·
3,906 Posts
if you add fuel via pc3 or co adjust the popping in almost gone, next time you clean the air filter plug the ais line and it will be gone.the new bikes really seem to like the idle set at 1300-1400 rpms.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top