Yamaha R1 Forum: YZF-R1 Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
hey guys, not new to this forum (i just dont post much), i come here for alot of tech help, great insight on most problems. Keep up the good work.

I did about an hour of searching/reading trying to find my problem but i couldn't quite get the answer i was looking for, so i figured i would ask.

today i was driving on my way to campus ( University of Alabama) and i noticed when i looked at my bezel that my temp said LO like it does before it warms up, i had been riding for about 6 miles, so the bike was more than warmed up. the weather here is mid 70's atm

i watched it for a bit and it would go from LO to 168, to 140 to 123 to 111 to 154 and so on and so forth constantly. i also tried to see if reving or throttle had anything to do with this but it didnt, it just randomly changed in 20 - 30 degree increments. i got to class, bike cooled off. was going back to my house , it started doing the same thing. i know its not overheating. the cooling system is full but still not sure what it could be doing.

i'm going to try to look at the wires to the sending unit and possibly check the temp sensor tomorrow..

if you guys have any ideas or have had this problem before, please let me know.

any help would be appreciated.

-FaYgo
 

·
THE MAN
Joined
·
3,743 Posts
the temp sensor works on a ground wire, might be that the wire is grounding out along it path somewhere, or the temp sensor has crud built up on it...
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
its stopped jumping around so much today and just says LO most of the time.
if it were to become unconnected would it readout anything or would it just say low.

i took the fairing off and poked around this morning, i couldn't tell anything was wrong just by looking, wire integrity looked good.

still trying to figure this one out. i will check the ground to make sure tho.

is there a way to test a temp sensor, or the sending unit? I.E. multimeter?
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top