Yamaha R1 Forum: YZF-R1 Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I already wrote 3 times in my ecu and the motorcycle does not turn on the motorcycle menus do not work someone knows the problem
 

·
Registered
Joined
·
143 Posts
Are you 100% sure you chose the correct part number of your ecu?
Also did you remove anything from the bike like the exup servo motor etc that would have caused the check engine light to be on prior to the flash? Also make sure when you're flashing you have the kill switch in the run position. This last one got me before.
If it got you too you will have to reconnect all of the stuff you removed such as the exup motor etc. But cannot have any reason for the check engine light to be on for the first flash you do.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Are you 100% sure you chose the correct part number of your ecu?
Also did you remove anything from the bike like the exup servo motor etc that would have caused the check engine light to be on prior to the flash? Also make sure when you're flashing you have the kill switch in the run position. This last one got me before.
If it got you too you will have to reconnect all of the stuff you removed such as the exup motor etc. But cannot have any reason for the check engine light to be on for the first flash you do.
My motorcycle is currently only for the track without catalyst exauste valve block off I already disabled everything I think the bin file is incorrectly installed I will check again
 

·
Registered
Joined
·
143 Posts
What I was trying to say is it has to be 100% stock the first time you flash it. you cannot have any stored fault codes in the memory from disconnected sensors etc. I made these mistakes the first time. Once you flash it and turn off the exup stuff so it stops causing the fault codes, then you can flash it again with the stuff disconnected.
But if you ever flash it and forget to flip the kill switch to run before it starts the erase process you have to hook all that stock shit back up for it to ever flash properly again.
So never throw out the stock stuff!
 

·
Unacceptable
Joined
·
1,320 Posts
Watching with interest.

My local dyno tuner has had my track-only R6 for the past couple of weeks trying to find out why it won't start after they flashed the ecu with a Woolich tune. A little back-story, it originally had a Woolich image when I bought it (it was an ex-race bike). They did a baseline pull and discovered that the power curve was pretty rough from midrange on up). They flashed a new .bin file and now it won't start. Go figure...
 

·
Registered
Joined
·
143 Posts
Watching with interest.

My local dyno tuner has had my track-only R6 for the past couple of weeks trying to find out why it won't start after they flashed the ecu with a Woolich tune. A little back-story, it originally had a Woolich image when I bought it (it was an ex-race bike). They did a baseline pull and discovered that the power curve was pretty rough from midrange on up). They flashed a new .bin file and now it won't start. Go figure...
I wonder if they tried to open the file that was there then made changes or tried a new one from scratch. an new one could have caused the issue. as long as the fuel pump primes when its done it should start. there's a few things you have to know before flashing with woolich. open a support ticket with woolich. it might take them a day or two to get back to you though. I think its only one guy in the usa doing all the support
 

·
Unacceptable
Joined
·
1,320 Posts
I wonder if they tried to open the file that was there then made changes or tried a new one from scratch. an new one could have caused the issue. as long as the fuel pump primes when its done it should start. there's a few things you have to know before flashing with woolich. open a support ticket with woolich. it might take them a day or two to get back to you though. I think its only one guy in the usa doing all the support
Pump still primes and there is spark. Woolich support sounds like a plan if they haven't done so already.

I'm heading up there tomorrow to pay them a little surprise visit, haha.
 
1 - 9 of 9 Posts
Top