Yamaha R1 Forum: YZF-R1 Forums banner
1 - 20 of 27 Posts

·
Registered
Joined
·
45 Posts
Discussion Starter · #1 ·
History
07
~16K - spark plugs changed
~23K (~130 miles ago) - valve adjustment done
~ throttle body sync
~filter

Bike has been been in a garage for about a year with random weekends of riding due to covid-19 and working from home. Not many miles were added so did not do an oil change.

Issue
Rode the bike to work, no issues. After work went to go home and this happened at start up.


Every time the rpm would jump up, I would feel something, like a knock on the bike. I ride it home. At lights it seemed like it wanted to stall so I would give it a slight gas. Then when going I would have to let go of the clutch slowly so it's not jerky. Once I'm going it's not too much of an issue it seems, I have all the power and all, with my limited commute. I get home, park it, make the video and it does not die like I thought it would at the lights. Next day after letting it sit, I start it up and the first 10 seconds or so it's fine, then it starts doing it again. Any thoughts on what it could be?

Thank you in advance!
 

·
Registered
Joined
·
475 Posts
Probably fuel related. Bad gas maybe?
Someone smarter than I will be along to give advice
 

·
Registered
Joined
·
45 Posts
Discussion Starter · #11 ·
So I filled up with new 93 gas and it decreased slightly but it's still there. It only happens at low RPMs like at idle or when leaving a light but once I get going it's all good. Went on the highway and it was all fine. When it misbehaves and the idle bounces I feel something, but again it doesn't happen every single time but majority of the time.
 

·
Registered
'08 r1
Joined
·
1,293 Posts
Mine sounds like yours. I'm pretty sure I busted the clutch boss. I guess I should go ahead and get in it to see what's actually happening. Maybe it's a grenade because of a crank bearing, but, with the clutch in, no noise, so, I'm pretty sure it's the chunks of the clutch boss rattling around.
 

·
Registered
Joined
·
45 Posts
Discussion Starter · #13 ·
Mine sounds like yours. I'm pretty sure I busted the clutch boss. I guess I should go ahead and get in it to see what's actually happening. Maybe it's a grenade because of a crank bearing, but, with the clutch in, no noise, so, I'm pretty sure it's the chunks of the clutch boss rattling around.
For me nothing really changes when I pull in the clutch and behaves the way it always has. The weird thing is when I parked my bike at work, all was well. When leaving, when I started it up, this happened (video above).

Another thing, it seems like it happens more or feels worse when the bike is warmer say around 190F° bike temp, where it happens less when the bike is around 160F°.
 

·
Registered
Joined
·
5 Posts
History
07
~16K - spark plugs changed
~23K (~130 miles ago) - valve adjustment done
~ throttle body sync
~filter

Bike has been been in a garage for about a year with random weekends of riding due to covid-19 and working from home. Not many miles were added so did not do an oil change.

Issue
Rode the bike to work, no issues. After work went to go home and this happened at start up.


Every time the rpm would jump up, I would feel something, like a knock on the bike. I ride it home. At lights it seemed like it wanted to stall so I would give it a slight gas. Then when going I would have to let go of the clutch slowly so it's not jerky. Once I'm going it's not too much of an issue it seems, I have all the power and all, with my limited commute. I get home, park it, make the video and it does not die like I thought it would at the lights. Next day after letting it sit, I start it up and the first 10 seconds or so it's fine, then it starts doing it again. Any thoughts on what it could be?

Thank you in advance!
It’s not bad gas. It’s a R1/R6 Issue. I have an ‘06 I have an appointment to check this same issue. It starts fine, then after a little bit, you can’t keep the bike going unless you’re moving or keeping the rpms over 3000. Several different theories; from Valve Issues,needs new spark plugs & coils, kinked fuel line under tank, worn ignition wires or EXUP needs adjustment. When I finally find out, I’ll let you know...
 

·
Registered
Joined
·
5 Posts
It’s not bad gas. It’s a R1/R6 Issue. I have an ‘06 I have an appointment to check this same issue. It starts fine, then after a little bit, you can’t keep the bike going unless you’re moving or keeping the rpms over 3000. Several different theories; from Valve Issues,needs new spark plugs & coils, kinked fuel line under tank, worn ignition wires or EXUP needs adjustment. When I finally find out, I’ll let you know...
And I just replaced my clutch plates & that’s working great- not the Clutch.
 

·
Registered
Joined
·
45 Posts
Discussion Starter · #17 ·
It’s not bad gas. It’s a R1/R6 Issue. I have an ‘06 I have an appointment to check this same issue. It starts fine, then after a little bit, you can’t keep the bike going unless you’re moving or keeping the rpms over 3000. Several different theories; from Valve Issues,needs new spark plugs & coils, kinked fuel line under tank, worn ignition wires or EXUP needs adjustment. When I finally find out, I’ll let you know...
Thanks for the suggestions, sadly I don't have the tools and the knowledge to check all those so going to get it looked at by a shop. Once they figure out what it was I will update here.

Did you have any luck on yours?
 

·
Registered
Joined
·
45 Posts
Discussion Starter · #20 ·
@Humza were you able to get this sorted?
Hi Onevrsix, so kind of. So what I have done this far:

  1. I drained all the fuel out of the tank.
  2. Put fresh fuel in
  3. Got your regular STP fuel injector/system cleaner, poured that in as well and ride the bike.
  4. That has greatly, greatly reduced it to an almost not there. But still acts up a little bit when the bike gets hot say temps around 215°F.
  5. My next step is to do an oil change that is really really badly needed.

I'm thinking the fuel was bad but it still happens so could be injectors need cleaning and maybe new spark plugs as the bike did a little more sitting around due to covid and less riding.

What do you and other people think?

Are you having the same issue Onevrsix?
 
1 - 20 of 27 Posts
Top