Yamaha R1 Forum: YZF-R1 Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hey guys I've been hearing this noise on my 06 r1. Im having a hard time trying to pinpoint what it can be. The bike doesn't feel sluggish or different when I ride it, I really appreciate the help.
Here's the video link: 20210203_090321_1.mp4
 

·
Registered
Joined
·
123 Posts
Hey guys I've been hearing this noise on my 06 r1. Im having a hard time trying to pinpoint what it can be. The bike doesn't feel sluggish or different when I ride it, I really appreciate the help.
Here's the video link: 20210203_090321_1.mp4
It sounds like maybe a loose cam chain to me. The stock tighteners are known to be problematic.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
Any good replacements for the oem tensioner? I've heard about the APE tensioner.
 

·
Registered
Joined
·
439 Posts
I'd go back with stock myself. I have a manual tensioner on the bandit. They work, but, I check the tension when I change my oil and it's just another thing to do. It's not hard or anything, just an extra step.
 

·
Registered
Joined
·
46 Posts
Hey guys I've been hearing this noise on my 06 r1. Im having a hard time trying to pinpoint what it can be. The bike doesn't feel sluggish or different when I ride it, I really appreciate the help.
Here's the video link: 20210203_090321_1.mp4
I'd say cam chain . Oil might not be getting to it or just going bad. The other common noise from that bike I'd rotor cup for stator and it's bearings and the clutch basket housing springs . It sounds more like the first thing though.
 

·
Registered
Joined
·
18 Posts
Hey guys I've been hearing this noise on my 06 r1. Im having a hard time trying to pinpoint what it can be. The bike doesn't feel sluggish or different when I ride it, I really appreciate the help.
Here's the video link: 20210203_090321_1.mp4
Yep cam chain. Before you instal a new manual or aftermarket one make sure the bike is at TDC or your bike will be toast
 
1 - 9 of 9 Posts
Top