Yamaha R1 Forum: YZF-R1 Forums banner

1 - 11 of 11 Posts

·
PORN* Phull Out Riding Nuts
Joined
·
360 Posts
Discussion Starter #1
Aight someone told me ot change the fuel pump, Dunno. But i did. And this bastard is still banging like someones taking a hammer and hitting the motor when i rev it up. It sounds like its comming from the headers. Any clues?
 

·
Old and slow.
Joined
·
176 Posts
Have you had the exhaust off anytime recently?

I'm thinking exhaust leak.

:dunno

Then again, it could be a lot worse but your description isn't very.... descriptive.
 

·
PORN* Phull Out Riding Nuts
Joined
·
360 Posts
Discussion Starter #4
Nah not had the exhaust off. Yeah its a loud metal on metal sound. Comming from the front of the motor around or under the headers. Imma have to just take it into the shop i guess. New motor time does not sound cheap.
 

·
Premium Member
Joined
·
6,235 Posts
Something like this?

http://www.sporthoj.com/stuff/filmer/knackigmotor.avi

That was my 2000 R1 engine on my 98 R1. A few teeths on the cam shaft sprocket was bent and it caused it to push the engine parts apart (clutch and cam shaft)... It was cheaper for me to buy a new engine.

It has to do with crap inside your engine flying around and landing in between the clutch and cam shaft sprocket. For me this "crap" was left over debree from a toasted clutch.
 

·
PORN* Phull Out Riding Nuts
Joined
·
360 Posts
Discussion Starter #6
That could be it man. I know it gets louder and faster with revs. doesnt really sound like it at first but the end sounds more metally. Sorry i have no mechanical knowledge.
 

·
PORN* Phull Out Riding Nuts
Joined
·
360 Posts
Discussion Starter #7
Exoert opinion i got was maybe a rod knocking..... sound right? Anyone know a round about estimate on what imma be out?
 

·
PORN* Phull Out Riding Nuts
Joined
·
360 Posts
Discussion Starter #9
Well when i bought it i thought he told me he had just had the oil changed. But i was wrong. Found that out tonight. The oil light had always been on since i got it, and he said it was a short and it had always done that. But wheni rained it ill bet there wasnt 2 quarts in it, and it was DARK black. I was pissed. Im sure ive done it by not going ahead and changeing the oil when i bought it. Now a 20 mistake has cost me a G.
 

·
PORN* Phull Out Riding Nuts
Joined
·
360 Posts
Discussion Starter #11
Nope, and besides ive had it since July. It started right on the last ride last year around Oct. I just put it up and thought id worry about it when i got the time. Now its to late.
 
1 - 11 of 11 Posts
Top